13 lines
198 B
Nix
13 lines
198 B
Nix
{
|
|
lib,
|
|
config,
|
|
...
|
|
}: {
|
|
options = {
|
|
systemd-boot.enable = lib.mkEnableOption "";
|
|
};
|
|
config = lib.mkIf config.systemd-boot.enable {
|
|
boot.loader.systemd-boot.enable = true;
|
|
};
|
|
}
|