nix/modules/hardware/systemd-boot/default.nix
2024-11-24 20:15:38 +01:00

13 lines
198 B
Nix

{
lib,
config,
...
}: {
options = {
systemd-boot.enable = lib.mkEnableOption "";
};
config = lib.mkIf config.systemd-boot.enable {
boot.loader.systemd-boot.enable = true;
};
}